Discover more... ©milankantony

Solved: libavcodev may be vulnerable or is not supported problem in Linux Mint

✔✔✔rating
You might be one like me who have faced this message if you are using firefox,libavcodev may be vulnerable or is not supported.So


How to solve libavcodev may be vulnerable or is not supported problem?

Method 1

1.First update your Flash player if its asking you to update.
   Download and extract Flash tar.gz.open that folder as root.Now enter following command:

TGS install_flash_player_11_linux.x86_64 # cp -v libflashplayer.so /var/lib/mozilla/plugins/
‘libflashplayer.so’ -> ‘/var/lib/mozilla/plugins/libflashplayer.so’

TGS install_flash_player_11_linux.x86_64 # cp -v libflashplayer.so /usr/lib/adobe-flashplugin/
‘libflashplayer.so’ -> ‘/usr/lib/adobe-flashplugin/libflashplayer.so’

TGS install_flash_player_11_linux.x86_64 #


2. Update libavcodec

[email protected] ~ $ sudo add-apt-repository ppa:kirillshkrogalev/ffmpeg-next

[email protected] ~ $ sudo apt-get update


[email protected] ~ $ sudo apt-get install ffmpeg


Method 2




just enable libavcodec in firefox:

type about:config in the address bar, enter

click "I accept the risk" search libavcodec

change media.libavcodec.allow-obsolete;false to true



Recommend for you



Most Read

Blog Archive

Scroll To Top